Skype no se puede conectar

70

Después de reiniciar mi computadora para finalizar una actualización, ya no podía iniciar sesión en Skype.

Solo muestra el mensaje:

  

Skype no se puede conectar.

Si pruebo la versión web, funciona. Estoy usando Skype 4.2.

    
pregunta Jirico 01.08.2014 - 21:12

9 respuestas

67

Según esta publicación , las versiones de Skype anteriores a la 4.3 no pueden conectarse a partir de hoy (2014-08-01). Aunque podría haber sido una interrupción temporal de los servidores de Skype, pude conectarme después de actualizar Skype.

    
respondido por el Mark 01.08.2014 - 21:58
27

Primero deshazte del viejo skype del repositorio:

sudo apt-get purge skype

Segundo, elimine su carpeta ~ / .Skype

rm -R ~/.Skype

Luego, descargue skype-ubuntu-precise_4.3.0.37-1_i386.deb de enlace -genérico-clic - -skype-4-3-for-linux y ejecútelo como un paquete Deb:

sudo dpkg -i skype-ubuntu-precise_4.3.0.37-1_i386.deb
    
respondido por el JohnMerlino 02.08.2014 - 20:42
6

Tuve el mismo problema y el problema es que Skype 4.2 ya no está disponible. La solución es instalar una nueva versión de Skype 4.3 que ya está disponible para los usuarios.

Esto es lo que debe hacer:

Paso 1: elimine la versión anterior de Skype (4.2 o anterior)

cd ~ && rm -r .Skype    
sudo apt-get remove skype skype-bin:i386 skype:i386
sudo apt-get install sni-qt:i386

Paso 2: instala la versión 4.3 de Skype

Para sistemas operativos de 32 bits: siga estos pasos

sudo apt-get update
sudo apt-get install gdebi
wget download.skype.com/linux/skype-ubuntu-precise_4.3.0.37-1_i386.deb
sudo gdebi skype-ubuntu-precise_4.3.0.37-1_i386.deb

Para sistemas operativos de 64 bits: siga estos pasos

sudo dpkg --add-architecture i386
sudo apt-get update
sudo apt-get install gdebi
wget download.skype.com/linux/skype-ubuntu-precise_4.3.0.37-1_i386.deb
sudo gdebi skype-ubuntu-precise_4.3.0.37-1_i386.deb

Eso es todo. Happy Skyping: -)

    
respondido por el Desta Haileselassie Hagos 14.08.2014 - 01:19
5

Encontré una solución, funcionó en mi Ubuntu 14.04, Solo:

  1. Abrir "Software & amp; Actualiza y habilita el repositorio de socios de Canonical en la pestaña Otro software.
  2. En la terminal, haz: sudo apt-get update; sudo apt-get install skype

aquí el Source!

¡Que tengas un día de refacción!

    
respondido por el Aby 03.08.2014 - 11:45
1

Existe una solución fácil si necesita usar Skype anterior a 4.3:

1- Instalar Skype 4.3.0.37, abrirlo, marcar la casilla "iniciar sesión automáticamente" e iniciar sesión. Salir (y finalizar el proceso si aún está activo)

2- Descargue el paquete de Deb de Skype 4.2.0.11 de enlace . No lo instales, pero extrae el archivo binario "Skype" en / usr / bin

3- reemplace el archivo / usr / bin / skype con la versión 4.2.0.11 (necesitará privilegios de administrador)

4- inicia skype y se registrará automáticamente

Espero que esta solución dure porque algunas webcams o productos (Asus SV1T por ejemplo) solo son compatibles con las versiones anteriores de Skype.

    
respondido por el max 30.08.2014 - 17:45
0

No es problema de su máquina. Los servidores de Skype están caídos. Esto no es específico de un país.

Me gustaría agregar un informe oficial, pero el soporte de Skype es horrible.

ACTUALIZACIÓN: parece que Skype decidió cerrar el sopport para versiones anteriores (inferiores a 4.2). Actualice su cliente para poder usarlo.

    
respondido por el Lucio 01.08.2014 - 21:18
0

No pude llamar y recibir llamadas de personas que usan Skype 4.3 para Linux: el mensaje de error fue Imposible conectar

Se eliminó Skype instalado del repositorio

sudo apt-get purge skype

e instalado Skype beta

enlace

sudo dpkg -i skypeforlinux-64.deb

Probado en Ubuntu 16.04 y 17.04

    
respondido por el caiofior 29.09.2017 - 08:54
-1

en realidad (y descubrí esto de manera bastante aleatoria) el icono encima del escritorio, muestra el ícono de Skype ... que resulta ser el problema. Seguí recibiendo el mismo mensaje de error que ustedes, incluso después de instalar la última versión de Skype (4.3). Pero había olvidado salir de Skype utilizando ese ícono. ¡Después de hacer eso, Skype realizó sin problemas una vez más! Espero que esto ayude a alguien.

    
respondido por el Thomas Byers 02.08.2014 - 00:39
-1

Solo, ejecuta esto:

sh skype1404

Obviamente, descargue el script antes:

    wget https://raw.githubusercontent.com/abdennour/miscs.sh/master/skype1404
    chmod u+x skype1404

NOTA: sea cual sea la placa de HW (32 o 64), funciona و الحمد لله

    
respondido por el Abdennour TOUMI 22.08.2014 - 12:21

Lea otras preguntas en las etiquetas