No se pudo aplicar la configuración almacenada para el monitor

17

Estoy usando Nvidia 7300 gt y monitor-Acer V173w, en Ubuntu 10.04 de 64 bits. Compiz y Emerald funcionaron bien, pero en el momento de ingresar a la GUI, siempre recibo el mensaje:
"No se pudo aplicar la configuración almacenada para el monitor, no se pudo encontrar una configuración adecuada de pantallas"

¿Por qué siempre lo recibo, y qué está mal con la configuración del monitor o se usa pci-e?

root@dellph1-desktop:/# xrandr
Screen 0: minimum 320 x 240, current 1440 x 900, maximum 1440 x 900
default connected 1440x900+0+0 0mm x 0mm
   1440x900       50.0* 
   1024x768       51.0     58.0     59.0  
   1360x768       52.0     53.0  
   1152x864       54.0     55.0     56.0     57.0  
   960x600        60.0  
   960x540        61.0  
   896x672        62.0  
   840x525        63.0     64.0     65.0     66.0  
   832x624        67.0  
   800x600        68.0     69.0     70.0     71.0     72.0     73.0  
   800x512        74.0  
   720x450        75.0  
   680x384        76.0     77.0  
   640x512        78.0     79.0  
   640x480        80.0     81.0     82.0     83.0  
   576x432        84.0     85.0     86.0     87.0  
   512x384        88.0     89.0     90.0  
   416x312        91.0  
   400x300        92.0     93.0     94.0     95.0  
   320x240        96.0     97.0     98.0  
root@dellph1-desktop:/# 

=== xorg.conf

# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 260.19.29  (buildmeister@swio-display-x86-rhel47-04.nvidia.com)  Wed Dec  8 12:27:27 PST 2010


Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
    Option         "Xinerama" "0"
EndSection

Section "Files"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"

    # HorizSync source: xconfig, VertRefresh source: xconfig
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Acer V173W"
    HorizSync       30.0 - 83.0
    VertRefresh     55.0 - 75.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce 7300 GT"
EndSection

Section "Screen"

# Removed Option "metamodes" " 1440x900_60 +0+0; 1280x1024 +0+0"
# Removed Option "metamodes" "1440x900 +0+0"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "TwinView" "0"
    Option         "TwinViewXineramaInfoOrder" "CRT-0"
    Option         "metamodes" "1440x900_75 +0+0; 1440x900 +0+0"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection
    
pregunta dellphi 29.01.2011 - 12:41

2 respuestas

28

Eliminar ~/.config/monitors.xml .

    
respondido por el Mike Pelley 19.10.2011 - 16:54
0

Obtuve el mismo problema y la respuesta que aquí no funcionaba, no tenía .config, pero lo arreglé

y esta es la manera en que lo hice y me lo arregló:

primero fui al centro de software de Ubuntu y eliminé los últimos programas que instalé después de que se reinició el primero y no pasó nada, el segundo programa era mono y también lo eliminé

segundo paso, no reinicié, fui a la configuración del sistema, luego elegí las pantallas y la rotación fue normal y cubrí mi pantalla integrada, simplemente edite las opciones y si tiene otras pantallas puede elegir todo en bajo u otro

luego reinicié, y todo vuelve bien

creo que fue el programa, pero también puede ser la opción de visualización, que lo solucionó.

    
respondido por el Bassem 28.02.2017 - 10:22

Lea otras preguntas en las etiquetas