Reiniciar después del apagado (Ubuntu 14.04 (también 12.04); Dell latitude E7440)

17

Tengo un problema serio de apagado / reinicio con mi sistema operativo Ubuntu en mi nueva netbook Dell Latitude E7440. El problema no parece depender de la versión del sistema operativo: ocurre con 12.04, 13.10 y ahora con 14.04. He esperado el nuevo LTS con la esperanza de que resolvería mi problema, pero ese no es el caso.

Después de apagar mi ubuntu, mi computadora portátil se reinicia unos dos segundos después del apagado. He intentado muchas cosas para resolverlo, pero ninguno de ellos hizo el trabajo. Tengo instalada la versión de 64 bits de 14.04 y arranque en el modo de arranque heredado con arranque seguro deshabilitado. El comportamiento es independiente de un cable de alimentación / dispositivo USB / cable de ethernet enchufado. Por extraño que parezca, sin embargo, algunas veces permanece apagado después de varias horas de uso ...

Sé que ha habido varios problemas relacionados con los problemas de apagado / reinicio, pero ninguno de ellos proporciona una respuesta para mi caso específico. Ejecuté diagnósticos en el BIOS para recuperar cualquier posible problema de hardware, pero no había ninguno. Si tiene una respuesta o incluso una pista sobre cómo resolver este problema, será muy apreciada. Gracias de antemano!

    
pregunta Kees 22.04.2014 - 10:45

6 respuestas

18

Experimenté exactamente el mismo problema en mi nueva computadora, el procesador Intel i5-4440 y la placa base Intel DB85FL (4ta generación). Primero me enfrenté a este problema con Ubuntu 13.10. y posteriormente después de actualizar a 14.04 LTS.

Hice lo siguiente recientemente para resolver este problema de APAGADO y REINICIO automático nuevamente dentro de un segundo o dos.

Tengo Intel Visual BIOS. Al encender, presioné F2 & gt; PODER & gt; Wake On LAN desde S4 / S5.

Esto tiene 3 opciones. 1. Permanecer apagado, 2. Encender - Arranque normal, y 3. Encender - Arranque PXE. Mi computadora estaba configurada en # 2, lo que hacía que REINICIE automáticamente después de APAGAR. Ahora cambié a la opción n. ° 1 mencionada anteriormente. Ahora está bien.

Espero que esto también funcione para ti. Los mejores deseos.

    
respondido por el bluepearlsky 22.04.2014 - 11:08
4

También enfrenté el mismo caso en mi Acer Aspire E1-470G usando Ubuntu 14.04. Estos pasos me funcionaron.

  1. Escriba terminal

    sudo nano /etc/default/grub
    

    luego encuentra una línea

    GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
    

    Modificarlo para

    GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" acpi=force apm=power_off
    
  2. Escriba terminal sudo nano /etc/grub/modules luego agregue apm power_off=1 en la línea lp. Guarde y cierre la terminal.

  3. Actualiza GRUB

    sudo update-grub
    
respondido por el user283873 19.09.2014 - 07:16
1

Tuve el mismo problema con mi nueva placa madre intel y procesador core i5, Ubuntu 14.04.1 64bit OS. Intenté desactivar el despertador de LAN de la BIOS y no tuve éxito.

Luego modifiqué

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

a

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" acpi=force apm=power_off

Todavía no hay éxito.

Uno de mis colegas sugirió que, aunque la mía era una PC de escritorio, debería instalar laptop-mode-tools , ¡y sorprendentemente funcionó!

    
respondido por el Vishnu Namboothiri K 05.03.2015 - 01:19
0

Acabo de tener este problema con 14.04 en un escritorio basado en Gigabyte GA-MA78GM-S2H. Probé todas las configuraciones de BIOS que he visto sugeridas en la web sin suerte.

Pensó que podría tratarse de una activación relacionada con USB. Utiliza el mouse y el teclado no USB y se resuelve el problema.

Puede que no sea una solución para los propietarios de computadoras portátiles, pero pensé que compartiría la información en algunas tarjetas.

    
respondido por el Foxy 06.09.2014 - 08:11
0

Desactivar la opción de activación mediante LAN funciona bien con mi caso.

Máquina: HP Elitebook 850 G2 O / S: Ubuntu 14.04

    
respondido por el Gabriel BAE 11.06.2015 - 08:08
0

Deshabilitar "Wake on LAN" en el BIOS resuelve el problema de reinicio para mi HP EliteBook 840 G2 . (Ubuntu 15.04, Kernel: 3.19.0-21)

    
respondido por el FatTony 18.08.2015 - 21:29

Lea otras preguntas en las etiquetas