¿Cómo instalo Handbrake?

17

He agregado el ppa aquí

enlace

Cuando ejecuto sudo apt-get update , las fuentes de software no se encuentran. Pensé que tal vez no habían actualizado sus repos a la versión más nueva, así que cambié la distribución en Software Center a natty.

Ahora, cuando intento instalar handbrake-gtk , recibo el mensaje

  

handbrake-gtk: Depende de: libnotify1 (& gt; = 0.5.0) pero no es instalable

     

Depende de: libnotify1-gtk2.10 pero no es instalable

Parece que los únicos paquetes que comienzan con libnotify son

libnotify0.4-cil
libnotify-bin
libnotify-dev
libnotify4
libnotify-cil-dev
libnotify-doc

El único relevante parecía libnotify4 , que ya está instalado. La versión CLI se instala bien.

¿Cómo puedo instalar Handbrake?

    
pregunta Kris Harper 23.10.2011 - 19:29

5 respuestas

6

enlace
Obtenlo de aqui Necesita libnotify1 v0.5 o posterior.

    
respondido por el alex 23.10.2011 - 20:52
18

Aquí se explica cómo instalar las versiones oficiales, no las instantáneas

sudo add-apt-repository  ppa:stebbins/handbrake-releases
sudo apt-get update
sudo apt-get install handbrake-cli

Luego puede ejecutarlo con:

HandBrakeCLI --help
    
respondido por el devin_s 16.12.2011 - 00:08
6

Instalación (las instrucciones originales están disponibles aquí )

Lo primero que debe hacer es agregar el PPA oficial: hay instrucciones sobre cómo agregar un PPA aquí en Ask Ubuntu. El PPA que desea agregar es:

Abre una terminal ( Ctrl + Alt + T ) y ejecuta:

sudo add-apt-repository ppa:stebbins/handbrake-snapshots
sudo apt-get update

Y finalmente la instalación:

sudo apt-get install handbrake-gtk handbrake-cli

    
respondido por el Juvencio 03.12.2011 - 15:58
2

Existe una alternativa: instalar la última versión de desarrollo de HandBrake desde HandBrake Snapshots PPA , que también contiene Paquetes oneiric, con todas las dependencias correctas: ppa: stebbins / snakehots de mano-freno

    
respondido por el Pisu 01.11.2011 - 12:37
2

Ubuntu 14.04 y posterior

Handbrake está en los repositorios predeterminados de Ubuntu 14.04 y posterior. Para instalarlo, abra el terminal y escriba:

sudo apt install handbrake  

Handbrake se puede instalar como un paquete instantáneo en Ubuntu 14.04 y posterior. Para encontrar el paquete de ajuste del freno de mano, abra el terminal y escriba:

snap find handbrake # the next 2 lines are the results of the command
Name          Version  Developer  Notes  Summary
handbrake-jz  1.0.2-0  jz         -      The open source video transcoder  

Los resultados de snap find handbrake generalmente mostrarán que la versión de handbrake-jz es la última versión estable de Handbrake. Para instalar este paquete snap de freno de mano, ejecute estos comandos:

sudo apt install snapd
sudo snap install handbrake-jz

handbrake and handbrake-jz también se puede instalar desde la aplicación Ubuntu Software en Ubuntu 16.04 y posterior.

    
respondido por el karel 02.02.2017 - 20:32

Lea otras preguntas en las etiquetas