¿Cómo desactivo el teclado en pantalla en la pantalla de desbloqueo?

60

De alguna manera, activé el teclado en pantalla (a bordo) en la pantalla de desbloqueo y no puedo desactivarlo ahora. He reiniciado la computadora, pero todavía está allí en la pantalla de desbloqueo.

¿Cómo puedo desactivar el teclado en pantalla en la pantalla de desbloqueo?

    
pregunta Thucydides411 30.11.2011 - 16:15

3 respuestas

78

Método GUI

Buscar configuraciones incorporadas desde la descripción general de gnome-shell.

En la pestaña General y en el encabezado Desktop integration , desmarque la opción Mostrar a bordo al desbloquear la pantalla .

método de línea de comandos

Gracias a la respuesta de fossfreedom a una pregunta similar

Ejecute el siguiente comando en una terminal:

gsettings set apps.onboard xembed-onboard false

Si lo anterior no funciona, prueba este:

gsettings set org.gnome.desktop.screensaver embedded-keyboard-enabled false

funcionó para mí (Ubuntu 12.04).

    
respondido por el jokerdino 30.11.2011 - 16:53
26

En el tablero, abra Onboard Settings .

Desmarcar Mostrar a bordo al desbloquear la pantalla .

Hecho.

    
respondido por el Jakob 21.02.2012 - 19:34
2

En la página de inicio de sesión de ubuntu, haga clic en el ícono de usuario en la barra superior y luego desmarque el teclado en pantalla.

    
respondido por el eetsurt 09.10.2013 - 07:41

Lea otras preguntas en las etiquetas