Teclado numérico no funciona

20

Estoy ejecutando Ubuntu 10.04, completamente actualizado, desde un disco duro externo USB. Todo funciona muy bien, excepto el teclado. El teclado numérico no funciona. Las teclas no hacen nada, con o sin NumLock activado.

Las Preferencias del Teclado están configuradas para PC Genérico 105-Key (Intl). El teclado, en esta computadora, es PS2.

¿Alguna idea de dónde buscar para intentar solucionar esto?

    
pregunta UrkoM 21.09.2010 - 03:16

4 respuestas

29

A veces, en máquinas que conecto a través de VNC, las teclas del mouse se habilitan misteriosamente. Tal vez este es tu problema.

Haz clic en el menú del sistema - & gt; Preferencias - & gt; Teclado. En la pestaña Teclas del mouse , compruebe que El puntero se pueda controlar con el teclado esté deshabilitado.

    
respondido por el Javier Rivera 21.09.2010 - 06:50
13

Publicaré otra respuesta porque me tomó años resolverlo. Parece que las cosas se han movido un poco en lanzamientos recientes. La pestaña "Teclas del mouse" no estaba en las preferencias de mi teclado (Ubuntu 11.10, gnome shell), así que la solución @ JavierRivera me puso en el camino correcto, pero no resolvió el problema de apagar el "puntero de control usando el teclado" opción. Aquí es donde lo encontré:

Settings > Universal Access > Pointing and Clicking

También habilité "Las teclas del teclado numérico funcionan como con Macintosh" ya que estoy usando un teclado imac. Esta opción se encuentra en:

Settings > Keyboard Layout > Layouts > Options > Miscellaneous compatibility options

que parece ser necesario para mí.

    
respondido por el Ian Hincks 06.03.2012 - 02:43
4

Para Ubuntu 12.10:

  • Haz clic en el menú del sistema - & gt; Configuración del sistema - & gt; Acceso universal - & gt; Señalar y hacer clic

  • Desactivar "Llaves del mouse"

respondido por el pasdenom 08.08.2013 - 09:19
0

Si está utilizando XFCE4 (por ejemplo, Xubuntu):

  • Ve al Administrador de configuraciones & gt; Accesibilidad & gt; Ratón
  • Desmarque "Usar emulación de mouse"; si ya no está marcado, primero compruébalo y desmárcalo (supongo que, por cualquier razón, la GUI no sabe que el Numpad está emulando el mouse)
respondido por el Azmisov 23.11.2016 - 18:11

Lea otras preguntas en las etiquetas