Tamaño de fuente de nombre de hoja en LibreOffice Calc es demasiado pequeño

22

Estoy usando LibreOffice 3.5.3.2 (Ubuntu 12.04) y los botones para cambiar las pestañas en Calc están escritos con fuentes pequeñas. Son tan pequeños que ni siquiera puedo leer lo que está escrito en ellos.

No pude encontrar una manera de aumentar el tamaño de fuente. ¿Este problema ocurre solo conmigo? ¿Alguien sabe una manera de aumentar el tamaño de la fuente de los nombres de las hojas?

    
pregunta Rafael 17.05.2012 - 20:36

6 respuestas

11

Diferentes temas pueden tener un efecto diferente en las aplicaciones. A veces, esto puede causar problemas graves, como se muestra a continuación. Las pestañas de las hojas apenas se pueden leer en el primer tema, pero son muy claras en el segundo tema.

Así que cambiar el tema de tu sistema puede resolver este problema.

    
respondido por el Basharat Sialvi 18.05.2012 - 01:25
27

Tuve un problema similar con el tema elemental. Aunque el problema era que las barras de desplazamiento eran demasiado delgadas. La solución fue modificar el ancho de la barra de desplazamiento en el archivo gtkrc, en mi caso:

/usr/share/themes/elementary Dark/gtk-2.0/gtkrc

buscar:

GtkScrollbar            ::slider-width

y establecer el valor a algo así como 10

    
respondido por el user71720 19.06.2012 - 10:51
4

Si su tema preferido muestra fuentes demasiado pequeñas en los componentes de la interfaz de usuario de LibreOffice, puede escalar los elementos de la interfaz de usuario (entre 80% y 130%) mientras mantiene el tema. LibreOffice tiene una opción para escalar en Menú Options - & gt; LibreOffice - & gt; View :

Por lo tanto, puede modificar el tamaño de fuente entre

(80 por ciento)

y

(130 por ciento).

Nota: Esto afectará a los elementos de la IU textual todos , también a las entradas del menú, etc., y no solo a las etiquetas de las hojas.

Otra alternativa sería mantener el tema pero modificar la configuración de la fuente en todo el sistema. La configuración de apariencia de Gnome permite modificar la fuente incluso si se selecciona un tema determinado.

Más información:

respondido por el tohuwawohu 18.05.2012 - 04:47
2

Encontré esto en un archivo llamado ~ / .themes / Zen-bicolor / gtk-2.0 / apps / libreoffice.rc y lo copié en ~ / .themes / Zen-bicolor / gtk-2.0 / gtk-widgets.rc

            style "large_scrollbar"
            {
            GtkScrollbar::slider-width = 15
            GtkScrollbar::trough-border = 3
            }
            widget_class "*" style "large_scrollbar"

Parece que alguien ya solucionó el problema, solo tuvo que moverlo a un archivo donde sería recogido. Debería afectar todo, pero hasta ahora nada más parece ser de tamaño incorrecto y libreoffice es utilizable de nuevo.

    
respondido por el stu 07.09.2014 - 10:01
0

Abra cualquiera de los programas de Libre Office, vaya a:

Herramientas / Opciones , luego seleccione LibreOffice / View y cambio Interfaz de usuario / Escalado a más del 100%.

Esto cambiará el entorno proporcionalmente.

    
respondido por el Gilberto Garza 09.05.2013 - 17:25
0

Una solución rápida es hacer clic en ver, ampliar, ampliar, cambiar el 100% a 150%.

    
respondido por el Wayne Sallee 04.02.2016 - 15:32

Lea otras preguntas en las etiquetas