Parpadeo de la pantalla parcial raro después de la actualización a 14.04

20

Ya me he sentido molesto por este problema desde hace algunas semanas. El problema comenzó cuando actualicé a 14.04. Algunas partes de mi pantalla a veces parpadean, como se muestra en 2 videos que enlazan adjunto a continuación:

enlace

enlace

Intenté grabarlo con VLC pero, de repente, cuando empiezo a grabar, deja de parpadear :)

No tengo idea de dónde puedo presentar una falla para este y con qué paquete se puede conectar. Comente con qué se puede conectar y cómo puedo resolverlo.

Publicaré cualquier información relevante con respecto a los paquetes si es necesario.

Uso nvidia-334 del paquete xorg bordes ( 334.21-0ubuntu1~xedgers14.04.1 ) pero también he probado otros y es el mismo problema.

    
pregunta Patryk 20.05.2014 - 16:17

5 respuestas

13

Esto funcionó para mí: enlace

Habilite Forzar redibujados de pantalla completa en la opción Volver a pintar en Soluciones provisionales

Tuve un parpadeo aleatorio similar a este (por ejemplo, parte de la página web parpadeó en Firefox (hardware acceleration = on), o el icono del escritorio parpadeó al deseleccionarlo) y esto pareció solucionar este problema.

Estoy usando los controladores Nvidia 340.58, Lenovo Y500 GT 750m (solo, no optimus, IntelHD deshabilitado).

    
respondido por el Lindza 22.11.2014 - 15:21
6

Es un error en Compiz. Si le afecta, debe ir aquí y hacer clic en "este error me afecta". .

Hay una solución, pero puede hacer que el sistema sea un poco más lento.

Instale Administrador de configuraciones de CompizConfig , luego vaya a Composite y desactive Unredirect fullscreen windows .

    
respondido por el nastys 27.05.2014 - 18:55
6

He instalado nvidia-331 (331.38-0ubuntu7) drivers y durante algunos días no he experimentado ningún parpadeo, por lo que probablemente fue un problema con los controladores ( xorg-egders version 334 o recent 337 )

    
respondido por el Patryk 29.05.2014 - 10:15
4

Instrucciones completas basadas en las otras respuestas aquí:

  • Instalar Compiz Config, desde un terminal, escriba:

    sudo apt-get install compizconfig-settings-manager

  • Desde el iniciador, ejecuta Administrador de configuraciones de CompizConfig

  • Marque la casilla de verificación en "Utilidad - & gt; Soluciones provisionales - & gt; Forzar redibujado de pantalla completa (intercambio de búfer) al volver a pintar"

También funcionó para mí, tengo una laptop Dell XPS con una Nvidia GT 525m, usando Ubuntu 14.04.

    
respondido por el Sebastián Ramírez 15.03.2015 - 13:06
-1

Tuve un problema similar con 2 GTX 680 en SLI y los últimos controladores de NVIDIA en una nueva instalación de Ubuntu en RAID-0. Recordé antes de los controladores de Nvidia que la pantalla era muy sólida y estable con los nuevos controladores.

Pero luego de los controladores de Nvidia, las cosas se estropearon ... y la pantalla comenzó a parpadear. Recordé haber seleccionado un paso en el instalador de Nvidia para permitir que el instalador genere el archivo xorgs.conf.

Cambié el nombre de xorg.conf a xorg.conf.bad-nvidia ahora las cosas están bien y son hermosas. Simplemente no necesitas ese xorgs.conf creado por instaladores nvidia fastidiados.

    
respondido por el Frustrated Nvidia user 06.08.2014 - 15:26

Lea otras preguntas en las etiquetas