¿Cómo cambiar la combinación del teclado del idioma?

84

Me gustaría escribir hebreo en Ubuntu. Intenté descargar el paquete de idioma hebreo y luego establecí alt - shift como mi acceso directo de cambio de diseño en la sección Opciones de "Disposición del teclado".

Sin embargo, cuando presiono alt - shift , no pasa nada. ¿Cómo puedo cambiar el diseño de mi teclado al hebreo?

    
pregunta Itay Moav -Malimovka 17.10.2011 - 15:34

8 respuestas

95

Ubuntu 13.04 y anterior

Parece que olvidaste un paso importante.

  1. Descargar el soporte de idioma hebreo. Puede hacerlo desde la sección Instalar / Quitar idiomas de "Soporte de idiomas".
  2. Configuración del sistema - & gt; Disposición del teclado - & gt; "+" - & gt; "Hebreo" - & gt; Agregar
  3. Configuración del sistema - & gt; Disposición del teclado - & gt; Opciones - & gt; Claves para cambiar el diseño - & gt; marque [alt] + [shift] (este paso es opcional, solo si quiere ese atajo de teclado personalizado)

Un icono como este debería aparecer en la esquina superior derecha después del paso dos:

Ubuntu 13.10 y más reciente

A partir de Ubuntu 13.10, ahora se llama Configuración de entrada de texto en lugar de Diseño de teclado

Se puede llegar a través de cualquiera de estos métodos

  1. Pasando por la configuración del sistema - & gt; Entrada de texto
  2. Uso del indicador de la aplicación como se muestra en la captura de pantalla a continuación.

    
respondido por el Jjed 17.10.2011 - 15:49
22

Para cambiar el diseño del teclado en Ubuntu 12.04

  1. Vaya a Configuración del sistema ...

  2. En Disposición del teclado , haga clic en Opciones ...

  3. En Clave (s) para cambiar el diseño : elija la combinación de teclas que desea usar.

respondido por el Tusitas 02.06.2012 - 11:33
4

Soy totalmente nuevo en Ubuntu, lo acabo de instalar ayer y me encanta, pero me he encontrado con el mismo problema cuando intentaba usar atajos de teclado para pasar del latín al árabe, pero afortunadamente encontré la solución , aquí es simplemente lo que hay que hacer:

  

Configuración del sistema ... → Distribución del teclado → (haga clic en "+" para agregar nuevos diseños de idioma) → Opciones ... → (haga clic en) "Tecla (s) para cambiar el diseño" → (marcar) "Alt izquierda + Mayúsculas Shift "→ Cerrar

    
respondido por el ArabUbuntuer 03.10.2012 - 00:06
3

Parece que olvidó agregar el diseño de teclado hebreo. No importa cuántos idiomas tenga, debe agregar todos los idiomas con los que desea ESCRIBIR en la configuración del teclado.

Algo como: 3.- Configuración - & gt; Disposición del teclado - & gt; + - & gt; Hebreo - & gt; Añadir

    
respondido por el Calabacin 17.10.2011 - 16:45
3

Comprueba si ya tienes esta combinación establecida en compiz-config. Ejecútelo presionando Alt + F2 , luego escriba ccsm , luego presione Enter . A veces, el atajo ya está siendo utilizado por otro programa, por lo que no puede usarlo.

Además, compruebe si funciona con otra combinación, p. Bloq Mayús + Shift .

    
respondido por el Exeleration-G 17.10.2011 - 15:45
3

En Ubuntu 12.04 LTS,

Ir a la ventana Opciones de diseño del teclado , podría seleccionar Clave (s) para cambiar el diseño y marcar el enlace de mi elección. Utilizo Shift + CapsLock para alternar el diseño desde el teclado mismo sin tener que usar el cursor del mouse para seleccionar diseño requerido del indicador del panel. El mismo combo de teclas parecía funcionar para pasar a través de o seleccionar entre múltiples diseños. (Pero en Ubuntu 13.10 no fue tan fácil).

en Ubuntu 13.10,

Ir a la ventana de configuración Teclado , en la pestaña Accesos directos , selecciono Escribir . El valor predeterminado para Cambiar a la siguiente fuente es Super + ESPACIO que no parecía estar funcionando para mí y así haciendo clic en él y asigné un Nuevo acelerador ... , para pasar al siguiente L ayout (utilicé Super + L ).

(Luego asigné algo similar para Cambiar a la fuente anterior usando el mismo diseño preferido , y luego comencé a probarlos. Cambiar el diseño preferido por el alternativo funcionó, pero al revés no . Consulte el siguiente paso para la solución).

La solución: después de asignar Super + L para "Cambiar a la siguiente fuente" usando my Diseño preferido (A) , I cambié el diseño de mi teclado al diseño alternativo (B) y luego le asigné la combinación a "Cambiar a anterior source " (para lo cual utilicé Shift + Super + L ). Luego los probé y funcionan bien. (Tal vez inhabilitar "Cambiar a la fuente anterior" también funcionaría).

Los nuevos aceleradores de las combinaciones de teclas que utilicé se ven así:

Podría cambiar al diseño (A) usando Super + L y volver al diseño (B) usando Shift + Super + L .

    
respondido por el precise 29.03.2014 - 06:54
2

Si instaló la compatibilidad con el idioma después de instalar el teclado, es posible que no experimente ninguna acción en las combinaciones seleccionadas (como @OndrejCertik informado anteriormente).

Debería restablecer los valores predeterminados del diseño del teclado en ese caso en System Settings -> Keyboard Layouts -> Reset To Defaults y setup Key(s) to change layout de nuevo bajo Options... allí.

    
respondido por el hlopetz 17.01.2013 - 22:59
2

Configuración - & gt; Disposición del teclado - & gt; + - & gt; Árabe - & gt; Añadir

    
respondido por el Abdennour TOUMI 16.05.2013 - 12:03

Lea otras preguntas en las etiquetas